Пользовательского поиска
Четверг, 23.11.2017, 08:29
Приветствую Вас Гость | RSS
Главная | Установка Windows 7 и Windows XP с флешки - Страница 6 - Форум | Регистрация | Вход
Меню Проекта
Форма входа
Логин:
Пароль:
Мы Рекомендуем:
Мнение Общественности
Оценка Проекта
1. Отлично :-D
2. Хорошо :-)
3. Неплохо :-/
4. Очень плохо }:->
5. Ниочём :-(
Всего ответов: 2911
Статистика
GreenFlash
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 6 из 29«12456782829»
Модератор форума: Sh1td0wn 
Форум » Мультизагрузочная флешка » Windows-подобные системы » Установка Windows 7 и Windows XP с флешки (с интеграцией драйверов для эмуляции образа)
Установка Windows 7 и Windows XP с флешки
Alex11223Дата: Вторник, 01.02.2011, 10:33 | Сообщение # 76
Ищущий
Группа: Пользователи
Сообщений: 30
Репутация: 0
Статус: Отсутствует
что-то нет никаких ошибок в True Crypt.

Добавлено (01.02.2011, 10:33)
---------------------------------------------
О, работает вроде. По крайней мере до выбора раздела доходит установка вин7.

 
cokaДата: Вторник, 01.02.2011, 20:53 | Сообщение # 77
Специалист
Группа: Проверенные
Сообщений: 211
Репутация: 7
Статус: Отсутствует
Пробовал варианты - Сообщение # 34 ; # 62 ; # 75
Конечный итог всегда одинаков - 7ка посылает .....................за драйвером CD-ROM
Это излечимо ?
 
semenДата: Вторник, 01.02.2011, 21:29 | Сообщение # 78
Специалист
Группа: Проверенные
Сообщений: 233
Репутация: 28
Статус: Отсутствует
coka, может быть чтобы причина была в том что Seven на ваше устройство не находит драйверов?
сейчас выложу вариант где не будет скрываться процесс монтирования образа, посмотрите что у вас не так
если будет присутствовать такая строчка ""imdisk.exe" не является внутренней или внешней программой" значит не ставится imdisk, если такая "Error creating virtual disk: Системе не удается найти указанный путь." то не находит образ


7/Vista, XP, 7/Vista

Сообщение отредактировал semen - Четверг, 03.02.2011, 10:18
 
cokaДата: Вторник, 01.02.2011, 21:55 | Сообщение # 79
Специалист
Группа: Проверенные
Сообщений: 211
Репутация: 7
Статус: Отсутствует
Сижу на ХП с СП3 - на 7ку не перехожу из за слабой видеокарты. Все и делаю в ХП. Другой комп почти такой же на нем и эксперементирую.
По методу German_lbt удается установить с флешки 7ку а вашим по какой то причине нет. Это относится к образу х86 скачанного со взора.

Может здесь моя проблема

Прикрепления: 4752562.jpg(54Kb)


Сообщение отредактировал coka - Вторник, 01.02.2011, 22:16
 
semenДата: Среда, 02.02.2011, 00:20 | Сообщение # 80
Специалист
Группа: Проверенные
Сообщений: 233
Репутация: 28
Статус: Отсутствует
не мешало бы на него взглянуть может бы и понял в чем проблема, TeamWiever предлагать уже не буду smile минут через 20 посмотрю. а всетаки что там выдает?

скорее всего да, если открыть boot.wim\2\Windows там есть папка Addons? Монтирование boot.wim происходит? Сейчас посмотрел образ, вроде изменений в нем нет, или есть?

Для проверки лучше выбирать "с зашифрованного раздела" создается раз в 10 быстрее, а то что он урезанный он узнает только когда будет искать install.wim

сейчас проверил как раз на этом образе все прошло нормально, когда происходит unmount нигде не открыта папка WIM? Coka если не против могу посмотреть через TeamWiever

Из скриншота вроде как следует что он и не монтировался, там выше есть такие строчки

Code
модификация boot.wim

ImageX Tool for Windows
Copyright (C) Microsoft Corp. All rights reserved.
Version: 6.1.7600.16385

Mounting: [C:\Build-ISO\ISO\sources\boot.wim, 2] -> [C:\Build-ISO\WIM].

[ 100% ] Mounting progress

Successfully mounted image.

Добавлено (02.02.2011, 00:20)
---------------------------------------------
coka ну как там?


7/Vista, XP, 7/Vista

Сообщение отредактировал semen - Вторник, 01.02.2011, 22:59
 
cokaДата: Среда, 02.02.2011, 00:55 | Сообщение # 81
Специалист
Группа: Проверенные
Сообщений: 211
Репутация: 7
Статус: Отсутствует
semen,
В общих чертах то так
Прикрепления: 6910086.jpg(53Kb)
 
semenДата: Среда, 02.02.2011, 00:57 | Сообщение # 82
Специалист
Группа: Проверенные
Сообщений: 233
Репутация: 28
Статус: Отсутствует
Я имел ввиду после слов модификация boot.wim

7/Vista, XP, 7/Vista
 
npu3pakДата: Среда, 02.02.2011, 01:44 | Сообщение # 83
Профессионал
Группа: Проверенные
Сообщений: 314
Репутация: 12
Статус: Отсутствует
Code
Error creating virtual disk: Системе не удается найти указанный путь.

Именно так у меня и пишет. И не знаю как побороть.
У меня, как сказано выше, внешний винт. Разбит на 5 разделов. Винда находится на разделе №2 в папке Images. В файле setup.txt с архива Flash7 изменил строчку:
Code
for %%x in (C D E F G H I J K L M N O P Q R S T U V W X Y Z) do if exist %%x:\[b]windows[/b] set srcdrv=%%x:

Жирным выделил то, что поменял во всем этом файле. На разделе №2 создал пустой файл windows. Ну и после запуска всего, пишет ошибку, указанную выше. Что это может быть? Неужели образ обязательно нужно хранить на первом разделе?


Взаимный фонд Меркурий
 
semenДата: Среда, 02.02.2011, 02:24 | Сообщение # 84
Специалист
Группа: Проверенные
Сообщений: 233
Репутация: 28
Статус: Отсутствует
Возможная причина в том что для Imagex требуются кое какие системные файлы, я себе ставил Windows AIK и они автоматически установились. Так как никаких сообщений по этому поводу у меня небыло я об этом и не знал.

7/Vista, XP, 7/Vista
 
beastmaster22Дата: Среда, 02.02.2011, 11:09 | Сообщение # 85
Неизвестный
Группа: Пользователи
Сообщений: 6
Репутация: 0
Статус: Отсутствует
Спасибо, semen, все работает на 7 64х на ориг сборке.
образ сделанный FlashХР виснет при загрузке, при появлении окна "нажмите ввод для продолжения установки"


Сообщение отредактировал beastmaster22 - Среда, 02.02.2011, 13:50
 
semenДата: Четверг, 03.02.2011, 10:40 | Сообщение # 86
Специалист
Группа: Проверенные
Сообщений: 233
Репутация: 28
Статус: Отсутствует
при3рак если все это проводится на XP то скорее всего не установлен wimserv, например на Seven он стоит по умолчанию. Со случаем который у coka, помогла установка WAIK. Так что добавил установку wimserv ставится только в том случае если на системе его нету. Так что если установить может и пойдет, мне кажется только его не хватает

7/Vista, XP, 7/Vista

Сообщение отредактировал semen - Суббота, 05.02.2011, 03:22
 
npu3pakДата: Пятница, 04.02.2011, 10:48 | Сообщение # 87
Профессионал
Группа: Проверенные
Сообщений: 314
Репутация: 12
Статус: Отсутствует
Всё проходит на 7 и под 7 :), я уже почти забыл, что такое ХР ).
Скачал твой ехе'шник. Попробую, позже отпишусь. Надеюсь получится.

Добавлено (04.02.2011, 10:48)
---------------------------------------------
И так, попробовал. Когда доходит до того, когда надо указать путь к дровам. Жму Shift+F10, захожу в windows\addons, запускаю mount.cmd. Всё прекрасно монтируется. А вот что дальше? Жму ОК (где мне предлагают указать путь к драйверам) и ничего не происходит. Короче, оно всё-равно не может найти дрова. Или я что-то не так делаю?
Но радует уже то, что образ монтируется.


Взаимный фонд Меркурий

Сообщение отредактировал npu3pak - Четверг, 03.02.2011, 14:29
 
semenДата: Суббота, 05.02.2011, 17:59 | Сообщение # 88
Специалист
Группа: Проверенные
Сообщений: 233
Репутация: 28
Статус: Отсутствует
я попросил coka чтобы он проверил еще раз когда он уже удалил WAIK(он весит около 1гб), он пишет что опять появилось сообщение о драйверах. Когда из комплекта waik вообще ничего не стоит тогда wim даже не монтируется, когда ставится wimfltr.ini тогда все монтируется, я его добавил для установки, теперь все файлы удачно добавляются в дистрибутив. почему он выдает такое сообщение я не пойму.
У меня seven вчера по другим причинам переставлял его, waik не ставил в Seven все идет нормально,носитель флешка
В принципе как вариант заменить imagex на какую то альтернативу, с поддержкой командной строки, но я чето ничего не нашел

Flash7

Добавлено (05.02.2011, 17:59)
---------------------------------------------
там просто именно у второй строчки где указан mount.cmd оказался недописан, путь к winspeshl.ini, хотя у тестового варианта все было нормально, я не уверен, но мне кажется что у вас все проходило нормально когда вы вибирали тестовый вариант

Прикрепления: 9745575.exe(1680Kb)


7/Vista, XP, 7/Vista

Сообщение отредактировал semen - Суббота, 05.02.2011, 18:01
 
npu3pakДата: Суббота, 05.02.2011, 22:20 | Сообщение # 89
Профессионал
Группа: Проверенные
Сообщений: 314
Репутация: 12
Статус: Отсутствует
А я тестовый вариант не пробовал. Я люблю только готовое smile ))). Буду пробовать новый вариант. Надеюсь пройдет. За работу Респект.

Взаимный фонд Меркурий
 
RavageДата: Четверг, 10.02.2011, 23:31 | Сообщение # 90
Неизвестный
Группа: Пользователи
Сообщений: 3
Репутация: 0
Статус: Отсутствует
Мужики!Я что то не врубился - делаю по инструкции.Решил с XP попробовать. В инструкции не могу понять пункт №5 " Загрузиться с флешки через grub4dos выбрать Setup XP - 1, После перезагрузки опять загрузиться с флешки выбрать Setup XP - 2".

Как загрузиться с флешки через grub4dos? sad что то до меня не доходит, что нужно сделать...

 
Форум » Мультизагрузочная флешка » Windows-подобные системы » Установка Windows 7 и Windows XP с флешки (с интеграцией драйверов для эмуляции образа)
Страница 6 из 29«12456782829»
Поиск:
Чат

Copyright GreenFlash © 2017
Рейтинг@Mail.ru