GEEXBOX - Страница 5 - Форум
Пользовательского поиска
Вторник, 24.01.2017, 16:08
Приветствую Вас Гость | RSS
Главная | GEEXBOX - Страница 5 - Форум | Регистрация | Вход
Меню Проекта
Форма входа
Логин:
Пароль:
Мы Рекомендуем:
Мнение Общественности
Сколько у вас Флешек?
1. 2 две
2. 3 три
3. 1 одна
4. 4 четыре
5. 5 пять
6. больше..
7. 6 шесть
8. 8 восемь
9. 7 семь
Всего ответов: 4455
Статистика
GreenFlash
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 5 из 5«12345
Модератор форума: Sh1td0wn 
Форум » Мультизагрузочная флешка » Linux-подобные системы » GEEXBOX (запуск с флешки)
GEEXBOX
namlungДата: Воскресенье, 21.04.2013, 20:22 | Сообщение # 61
Экспериментатор
Группа: Пользователи
Сообщений: 189
Репутация: 0
Статус: Отсутствует
т.е из исошника нужны толко 3 фала
vmlinuz
rootfs
initrd ?
не могу запустить на ntfs , ошибка cannot find a valid root filesistem , dropping to shell .
external-persistent не помог .


Сообщение отредактировал namlung - Воскресенье, 21.04.2013, 20:48
 
MANtiCORE1Дата: Пятница, 30.08.2013, 17:39 | Сообщение # 62
Ищущий
Группа: Пользователи
Сообщений: 34
Репутация: 9
Статус: Отсутствует
та же фигня, что и постом выше - если файл rootfs кладу в корень, то GeeXboX запускается нормально, хотя и ругается, что /mnt//rootfs не найден.
но, если кладу rootfs в другое место, начинает его искать, говорит, что не найден rootfs и вываливается в командную строку.
причём путь всегда пишет с двойным слэшем - /mnt//geexbox/rootfs
может тут собака порылась?

гуру по грубу, подсказывайте, чего куда прописать, а то не хочется, чтобы в корне мусор валялся.

UPD.
кстати файл, куда GeeXboX сваливает настройки может лежать совсем не в корне. я положил его в папочку geexbox'a - persistent=/geexbox/casper-rw
и он там прекрасно себя чувствует.
как показывает практика, меньше 10Мб делать его не надо - там лежит база SQLite с настройками XBMC, а этот медиацентр сваливает зачем-то туда ещё и картинки и прочую мишуру... пока сделал размер 20Мб 60Мб... посмотрим, насколько его хватит.


Сообщение отредактировал MANtiCORE1 - Пятница, 30.08.2013, 20:30
 
MirychДата: Вторник, 10.01.2017, 13:42 | Сообщение # 63
Неизвестный
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Отсутствует
Телевизор Sony KD-55X8507C подключен к HTPC на SilverStone Milo ML03 с Intel® HD Graphics 4600 + i3-4330 + GeForce GTX 750Ti стоит на W7X64.
Скажем так - при настройках по умолчанию не тянет 4К - изображение дергается (проигрыватели пробовал разные)
На встроенной Intel® HD Graphics 4600 на i3-4330 пробовал geexbox-devel-20160906-r832c778-x86_64.iso с XBMC 16.1. Нужное разрешение Ultra HD там присутствует. Почему то на 750Ti тот же XBMC лагает гораздо больше - проблема из-за драйверов или кривых рук разработчиков?
И что можно предпринять? Как настроить?
Альтернатива есть?


Сообщение отредактировал Mirych - Среда, 11.01.2017, 08:43
 
Форум » Мультизагрузочная флешка » Linux-подобные системы » GEEXBOX (запуск с флешки)
Страница 5 из 5«12345
Поиск:
Чат

Copyright GreenFlash © 2017
Рейтинг@Mail.ru